Bug (Suchfilter interne Animeliste)

Wenn Du einen Fehler gefunden hast, dann stelle diesen bitte hier ein.
  • Themen-
  • Beiträge-
  • Abonnements-
  • Lesezeichen-
  • Ausgeblendet-

Bug (Suchfilter interne Animeliste)
  • Fixed

  • Ablehnend
  • Traurig
  • Überrascht
  • Lustig
  • Liebhaben
  • Zustimmen
Avatar: ElderWaldThemenstarter#1
Hat noch jemand das problem dass, man im Suchfilter der eigenen Animeliste nicht mehrere auswahlmöglichkeiten treffen kann bzw. sich diese auswahl aufhebt oder garnicht auswählen lässt ?
    • ×0
    • ×0
    • ×0
    • ×0
    • ×0
    • ×0
Avatar: Vendel
Administrator
#2
Bitte dazu sagen, ob öffentliche oder interne Animeliste gemeint ist und welche Auswahl genau nicht funktioniert.
    • ×0
    • ×0
    • ×0
    • ×0
    • ×0
    • ×0
Avatar: ElderWaldThemenstarter#3
steht doch drin
ElderWald
im Suchfilter der eigenen Animeliste

oder war der Titel Gemeint den hab ich sicherheitshalb aber auch geändert? dabei welche auswahl nicht funktioniert hab ich offen gelassen da keine funktioniert gern hätte ich ein paar screenshot angehängt aber tatsächlich hab ich kein Plan wie das geht ist auch mein erstes Thema überhaupt,trotzdem danke für die rückmeldung.
    • ×0
    • ×0
    • ×0
    • ×0
    • ×0
    • ×0
Avatar: Vendel
Administrator
#4
Du hast zwei Animelisten. Eine öffentliche und eine interne Animeliste. Entsprechend gibt es auch dort Unterschiede und ich wüsste gern welche du meinst. Wie man an beiden Links sieht, kann ich eine Auswahl treffen, in dem Fall die Suche nach dem Grunddaten-Typ "TV-Serie" und es funktioniert auch.

Ich lehne das Ticket vorläufig ab. Wenn jemand ein ähnliches Problem wie ElderWald hat, der möge das bitte etwas deutlicher formulieren und exakt sagen was nicht geht, damit man irgendwie die Chance hat nachzuvollziehen um was es hier überhaupt ging. Danke.
    • ×0
    • ×0
    • ×0
    • ×0
    • ×0
    • ×0
Avatar: ElderWaldThemenstarter#5
und wo bekomm ich jetzt hilfe bei dem problem ?
    • ×0
    • ×0
    • ×0
    • ×0
    • ×0
    • ×0

Kommentare (1)

Zeige alle Kommentare
Avatar: ElderWaldThemenstarter#6
QuelleElderWald
im Suchfilter der eigenen Animeliste
oder war der Titel Gemeint den hab ich sicherheitshalb aber auch geändert? dabei welche auswahl nicht funktioniert hab ich offen gelassen da keine funktioniert gern hätte ich ein paar screenshot angehängt aber tatsächlich hab ich kein Plan wie das geht ist auch mein erstes Thema überhaupt,trotzdem danke für die rückmeldung.
Ich schreibe also wie man erkennen kann das keine auswahl funktioniert und trotzdem grieg ich gesagt:
QuelleFragmaster
Wo geht die Mehrfachauswahl nicht? Bei:
- Bewertung -> Status?
- Grunddaten -> Typ? Adaptiert von? Zielgruppe?
- Hauptgenre?
- Nebengenre?
- Tags?
Geht sie vielleicht auch nirgends?
wie genauer als sie funktioniert nirgendwo,soll ich also beschreiben dass sie nirgendwo funktioniert ? und wie soll ich screenshots anhängen,wenn ich wie auch schon erwähnt geschrieben habe das ich nicht weiß wie man screenshots anhängt?.
MFG
    • ×0
    • ×0
    • ×0
    • ×0
    • ×0
    • ×0
Avatar: Tomram#7
Also ich habe das selbe Problem. Wenn ich in der internen Animeliste Status und Grunddaten kombinieren will, klappt das nicht. Zum Besipiel suche ich nach Abgeschlossen und Film, bekomme dann aber trz. Lesezeichen angezeigt. Hoffe das ist soweit verständlich.
    • ×1
    • ×0
    • ×0
    • ×0
    • ×0
    • ×0
Avatar: ElderWaldThemenstarter#8
Genau das ist mein Problem nur das er bei mir nicht auf lesezeichen springt sondern immer Übersicht -> Alle
    • ×1
    • ×0
    • ×0
    • ×0
    • ×0
    • ×0
Avatar: Vendel
Administrator
#9
1. Je nach Browser kann das Problem anders auftreten, hilfreich wäre daher mitzuteilen welchen Browser du überhaupt verwendest. Das hilft auch für weiterführende Schritte, da die Browser nun nicht alle eine identische Bedienung haben.
2. Hast du es schon mal im privaten Modus ohne aktive Addons ausprobiert bzw in einem anderen Browser?
3. Wo genau ist denn das Problem nun, in der öffentlichen oder internen Liste oder bei beiden?
4. Besteht das Problem zum Beispiel auch im Suchfilter beim Anime-Index?
5. Egal ob "alles nicht geht". Das ist so einfach oft nicht hilfreich. In den meisten dieser Meldungen ist diese Aussage nämlich dann doch falsch oder derjenige meinte etwas anderes als man verstand. Bei mir geht es und scheinbar bei anderen auch. Sag doch bitte einfach in wenigen Worten auf welcher Seite, mit Link, du was machen willst und ab welchen Punkt es dann nicht mehr geht. Da brauch es auch keine Screenshots. Das ist ein kurzer Satz.

So, jetzt kam eine Antwort beim Absenden dazwischen.

Und wenn es das wäre beweist es das die Meldung leider zu den gehört die komplett falsch formuliert wurde. Zwischen es geht gar nichts und es gehen einige der Punkte nicht, ist ja nun ein Unterschied wie Tag und Nacht. 🙄

Es geht also die Eingabe Status bei Bewertungen nicht bzw bei Bewertungen die Tags generell nicht. Endlich mal eine sinnvolle Aussage die man nachvollziehen kann. Danke Tomram, ich schaue mir das mal an.
    • ×0
    • ×0
    • ×0
    • ×0
    • ×0
    • ×0
Avatar: ElderWaldThemenstarter#10
Damit Alle zufrieden sind erklär ichs mal schritt für schritt ich gehe also in der Internen Animeliste auf Übersicht->Lesezeichen öffne dort den Suchfilter gehe auf Grunddaten -> OVA dann öffnet sich unten ein kleines Menü wo auch anwenden drin steht,so klicke ich auf anwenden springt er wie erwähnt auf Übersicht -> Alle

außerdem steht im Menü der punkt Lesezeichen nicht mehr drin im Suchfilter-> bewertung ist er jedoch ausgewählt, das gleiche passiert auch wenn ich die auswahl manuell treffe
    • ×0
    • ×0
    • ×0
    • ×0
    • ×0
    • ×0
Avatar: ElderWaldThemenstarter#11
Problem scheint behoben zu sein
    • ×0
    • ×0
    • ×0
    • ×0
    • ×0
    • ×0
Avatar: ElderWaldThemenstarter#12
Hatte kurz funktioniert dann aber wieder nicht
    • ×0
    • ×0
    • ×0
    • ×0
    • ×0
    • ×0
Avatar: Vendel
Administrator
#13
Habe jetzt einen Bugfix eingespielt, was das Problem beheben sollte. Kurzes Feedback wäre nett, ob das Problem damit tatsächlich auch bei euch behoben ist oder doch etwas vergessen wurde.
    • ×0
    • ×0
    • ×0
    • ×0
    • ×0
    • ×0
Avatar: Tomram#14
Bei mir klappt alles wieder. Danke für den Bugfix.
    • ×0
    • ×0
    • ×0
    • ×0
    • ×0
    • ×0
Avatar: ElderWaldThemenstarter#15
Beimir scheint alles zu funktionieren sollte doch noch was sein,sag ich bescheid und bei der nächsten Themeneröffnung werde ich genauere Angaben machen ich entschuldige mich auch falls ich gereizt aufgetreten bin.
MFG
    • ×0
    • ×0
    • ×0
    • ×0
    • ×0
    • ×0
Durch Deinen Aufenthalt auf aniSearch stimmst Du der Nutzung von Cookies für personalisierte Inhalte, Werbung und Analysen, gemäß unserer Datenschutzrichtlinien zu.